Lesson 1

Get Started
Copyright

Copyright 2018 Intuit, Inc. All rights reserved.

Intuit, Inc.
5601 Headquarters Drive
Plano, TX 75024

Trademarks

©2018 Intuit, Inc. All rights reserved. Intuit, the Intuit logo, Intuit ProLine, Lacerte, ProAdvisor, ProSeries and QuickBooks, among others, are trademarks or registered trademarks of Intuit, Inc. in the United States and other countries. Other parties’ marks are the property of their respective owners.

Notice to Readers

The publications distributed by Intuit, Inc. are intended to assist accounting professionals in their practices by providing current and accurate information. However, no assurance is given that the information is comprehensive in its coverage or that it is suitable in dealing with a client’s particular situation. Accordingly, the information provided should not be relied upon as a substitute for independent research. Intuit, Inc. does not render any accounting, legal or other professional advice, nor does it have any responsibility for updating or revising any information presented herein. Intuit, Inc. cannot warrant that the material contained herein will continue to be accurate nor that it is completely free of errors when published. Readers should verify statements before relying on them.
# Table of Contents

About the Author ................................................................. 4  
Lesson Objectives .............................................................. 5  
Forms ................................................................................. 6  
Lists ................................................................................. 7  
Registers ........................................................................... 8  
Get Around in QuickBooks ................................................ 9  

**All the Accounting You Need to Know** .................................. 16  
About the Chart of Accounts ................................................ 16  
About Assets, Liabilities and Equity ........................................ 17  
Cash versus Accrual Bookkeeping ........................................... 18  
Measure Business Profitability ............................................... 18  
General Journal Transactions ................................................. 19  

Get Help while Using QuickBooks ....................................... 20  
Exit QuickBooks ................................................................ 22  
Move between Company Files .............................................. 23  
Get Started – Review Questions ............................................ 24  
Answers to Review Questions ................................................ 26
About the Author

Esther Friedberg Karp, MBA
President, EFK CompuBooks Inc.

Esther Friedberg Karp is an internationally-renowned trainer, writer, business consultant and speaker who was named one of the Top 10 QuickBooks ProAdvisors in the world, with the title Top International ProAdvisor.

Based in Toronto, Canada, Esther has the unique distinction of holding ProAdvisor certifications in the United States, Canada and the United Kingdom. She has authored materials and delivered educational and certification courses for Intuit in all those countries, as well as Australia where she conducted live QuickBooks Online training. She has spoken at Scaling New Heights, QuickBooks Connect and other conferences, as well as those of various accounting and professional organizations and written countless articles for Intuit Global.

Esther counts among her clients’ companies from around the world, as well as accounting professionals who seek her out on behalf of their own clients for her expertise in various countries’ editions of QuickBooks Desktop and Online, and for her talent in customizing QuickBooks usage for different industries.

Esther holds a BSc from the University of Toronto in Actuarial Science and Mathematics, and an MBA in Marketing and Finance from York University’s Schulich School of Business.

She can be reached at esther@e-compubooks.com or 416-410-0750.
Lesson Objectives

- Gain an overview of the course and the topics to be covered
- Understand how QuickBooks Desktop (aka QuickBooks) works and how to get around in it
- Learn common business terms used by QuickBooks
- Practice using the QuickBooks Help tools
- See how to exit QuickBooks
Forms

You record most of your daily business transactions in QuickBooks Desktop on a QuickBooks form, which looks just like a paper form. Here’s an example of the form you use when you want to record a bill from one of your vendors.

NOTES
Lists

The list is another basic QuickBooks feature. You fill out most QuickBooks forms by selecting entries from a list.

**NOTE:** *In the Enter Bills window above, the information in the Vendor, Terms, Account and Customer/Job fields are pulled from lists.*

QuickBooks uses lists to store information about customers, vendors, employees, items or services you sell, and so on. Lists save time and help you enter information consistently and correctly.

When you’re filling out an invoice form and you select a customer name from the Customer/Job list, QuickBooks not only fills in the name, but also the address, payment terms and customer’s sales tax, based on the information previously entered in the customer’s record in the Customer Center.

Here’s an example of the Customers & Jobs list in the Customer Center. You can customize columns in the list by right-clicking on a column header and choosing **Customize Columns.**
Registers

In addition to forms and lists, you’ll also work with registers in QuickBooks. Just as you use your paper checkbook register to see a record of all the transactions in your checking account – checks you’ve written, other withdrawals you’ve made, as well as deposits – a QuickBooks register is a record of all the activity in that one account. Almost every QuickBooks account on the balance sheet (all assets, liabilities and equity accounts) has its own register. (The exception is Retained Earnings.) See the next section *All the Accounting You Need to Know*, for more information.

Accounts Receivable is the record of money owed to that business; that is, the outstanding invoices for which a business has not yet received payment from customers.

Here’s an example of the register for an Accounts Receivable account.

![Accounts Receivable Register Example](image-url)
Get Around in QuickBooks

QuickBooks provides access to information to help you get started.

Step-by-Step: Get Started

1. Select F1 on your keyboard or, in the Help menu, select QuickBooks Desktop Help.
2. Click on the + sign next to *Download the QuickBooks User Guide and Quick Start Guide*. 
3. Click the link to *get your guides*. 
4. By looking under **User Manuals for QuickBooks Desktop for Windows**, you can open, or download and save as PDF various resources from version years 2014 through 2018. 2018 offers the two-page QuickBooks Quick Start Guide and the 22-page QuickBooks User Guide which includes a visual guide. Depending on the version year, certain resources (such as QuickBooks 2016: *The Missing Manual - The Official Intuit Guide to QuickBooks*) will help guide you through many tasks, including the following:

- **Manage your open windows** – QuickBooks can be set to display one window at a time or several windows (organized side-by-side or cascaded)

- **Use the menu bar** – You can find all commands on the menu bar
- **Use the top icon bar** - The top icon bar allows you to manage your business more quickly and provides quick access to the centers.

- **Use the left side navigation** - The left side navigation acts like the top icon bar, allowing you access to quick and easy shortcuts. Use the top icon bar, the left side navigation or neither. You cannot use both the top icon bar and the left side navigation at the same time.
QuickBooks Centers – For Customers, Vendors, Employees, Reports and Bank Feeds, these Centers offer quick access to common tasks

Make the Home page your starting point – The Home page provides a graphical representation of the workflow, organized into logical groups
Get an overview of your company - The Insights tab of the Home page gives you real-time information about how your company is doing and provides a location where you can keep track of the tasks you need to perform. You can also get more detailed information from the Company Snapshot found in the Reports drop-down menu.
All the Accounting You Need to Know

About the Chart of Accounts

- Chart of Accounts
  - The Chart of Accounts is a complete list of your business accounts and their balances
  - An account is a tracking category for your business's assets, liabilities, equity, income and expenses

- When you keep books for a company, you want to track:
  - Where the income comes from
  - Where you put it
  - What the expenses are for
  - What you use to pay them

- You track this flow of money through the Chart of Accounts
ABOUT ASSETS, LIABILITIES AND EQUITY

• Assets
  • Include both what you have or own and what others owe you
  • The money people owe you from outstanding invoices is called your accounts receivable or A/R for short. QuickBooks uses an accounts receivable account to track the money owed to you by customers from invoices. You may have additional notes receivable if the business has issued loans that are due for repayment.
  • The rest of your company’s assets may include checking accounts, savings accounts, petty cash, fixed assets (such as equipment or trucks), inventory and undeposited funds (money you’ve received from customers but haven’t yet deposited in the bank)

• Liabilities
  • What your company owes to others
  • The money you owe for unpaid bills is your accounts payable or A/P for short. QuickBooks uses an accounts payable account to track the money you owe to vendors or suppliers for bills
  • A liability can be a formal loan, an unpaid bill, or sales and payroll taxes you owe to the government. When setting up your company file in QuickBooks, note that even though unpaid bills are liabilities, they will be set up as accounts payable type accounts in QuickBooks.

• Equity
  • Equity is the difference between what you have (your assets) and what you owe (your liabilities): Equity = Assets - Liabilities
CASH VERSUS ACCRUAL BOOKKEEPING

- Cash basis
  - Income is recorded when money (from sales) is received; expenses are recorded when money (from bills) is paid. In other words, income and expenses are recognized based on the date money changes hands.

- Accrual basis
  - Income is recorded at the time of the sale; expenses are recorded when you receive the bill. In other words, income and expenses are recognized based on the date of the paperwork.

**TIP:** You can change or set the default reporting basis (accrual or cash) for summary reports in the preferences of the company, based on the bookkeeping method you have chosen for tax purposes. You can change the reporting basis of individual reports (except transaction detail reports) by customizing the reports.

MEASURE BUSINESS PROFITABILITY

- **The Balance Sheet** - A snapshot of your company on one date. It shows:
  - What your business has, including what others owe your business (assets and accounts receivable)
  - What your business owes to others, including to vendors/suppliers (liabilities and accounts payable)
  - The net worth of your business (equity)

- **The Profit & Loss Statement** - Also known as the Income Statement, it covers activity over a particular date range with a start date and an end date. It shows:
  - Income
  - Expenses
  - Net profit or loss (income less expenses)

- **The Statement of Cash Flows** - This also covers activity over a particular date range with a start date and an end date. It shows:
  - Receipts
  - Payments
GENERAL JOURNAL TRANSACTIONS

- Traditional accounting method
- Known as double-entry accounting
- Total amount in the Debit column equals the total amount in the Credit column
- Each amount is assigned to an account in the Chart of Accounts
- To view the journal entry for a transaction, open the transaction and press Ctrl+y or, from the Reports tab in the transaction window, click on Transaction Journal
- If necessary, click on Customize Report and choose to display the Credit and Debit columns (rather than the Amount column)

NOTES
Get Help while Using QuickBooks

QuickBooks provides extensive help in various formats. When you have questions, QuickBooks provides:

- Onscreen Help to provide conceptual information and step-by-step instructions
- New Features section highlights new and improved features in the current version year of QuickBooks
- The QuickBooks Quick Start Guide
- The QuickBooks User Guide
- Support and Ask Intuit links for answers to specific questions

The onscreen Help provides several different types of information:

- Conceptual explanations of how to apply QuickBooks to your particular business situation
- Step-by-step instructions
- A search engine that provides a list of topics related to the word or phrase you enter
- Information relevant to the task you are currently performing
- Access to community forums where you can exchange information with QuickBooks experts
Step-by-Step: Find a Topic in Onscreen Help

1. Press **F1** or from the Help menu choose **QuickBooks Help**. This brings up the Have a Question? window.

2. In the Have a Question? window, use the search box to type in a full question or one or more keywords. QuickBooks displays a list of help articles and community forum answers.

**NOTES**
Exit QuickBooks

Unlike most other Windows programs, QuickBooks doesn’t require you to save your data before exiting. It does an automatic save while you’re working (after every transaction is created, changed or deleted) and every time you leave the program.

- To exit QuickBooks, from the File menu, choose Exit

To prevent or minimize data loss, you should make regular backup copies of your QuickBooks company data. In the event of data loss, you can restore your data from the backup copy.

- To make a backup copy, from the File menu, choose Back Up Company. A copy is a compressed complete copy of your data file used to restore your working file in case it is compromised. It is a best practice to store your backups on a different drive from your working file.

NOTES
Move between Company Files

If you work with several companies, you’ll work with multiple QuickBooks company files. You can switch from one company file to another at any time, but you can have only one company file open at a time. (Two exceptions are QuickBooks Accountant Desktop and QuickBooks Desktop Enterprise Solutions, which allow you to open two company files at one time.)

QuickBooks provides an easy way to find and open a company file you’ve worked with before.

**Step-by-Step: Open a Previously Opened File**

1. From the File menu, choose **Open Previous Company**.
2. From the submenu, select the company file you want to open.

**Step-by-Step: Change the Number of Company Files Displayed in the Submenu**

1. Make sure you’re logged into a QuickBooks company file as the Admin user.
2. From the File menu, choose **Open Previous Company**.
3. Choose **Set number of previous companies**.
4. Enter the number of company files you want QuickBooks to display (up to 20).
5. Click **OK**.

**Alternately:**

1. From the File menu, choose **Close Company**.
2. The No Company Open screen will appear.
3. Click **Edit List** to hide companies you no longer wish to see in this list or in the Open Previous Company list.
4. Click a checkmark in the Hide column next to each company you no longer wish to appear in the list.
5. Click **OK**.
Get Started – Review Questions

1. List the three main ways you enter data in QuickBooks.
   ____________________________  ____________________________  ____________________________

2. List three ways to access features in QuickBooks.
   ____________________________  ____________________________  ____________________________

3. What bookkeeping methods can you use to create reports in QuickBooks?
   ____________________________

4. Which of the following would you not include in the Chart of Accounts?
   a. Checking account
   b. Vendor record
   c. Depreciation expense
   d. Accounts payable

5. Which of the following is an asset?
   a. Accounts payable
   b. Accounts receivable
   c. Company delivery van
   d. Both a and b
   e. Both b and c
6. Checking, savings and petty cash should be set up as which of the following account types in QuickBooks?
   a. Expense
   b. Other current asset
   c. Bank
   d. Equity

7. Which of the following best describes a balance sheet?
   a. A summary of a company’s finances over the past year
   b. A financial snapshot of a company at a specific point in time
   c. A summary of a company’s revenue and expenses for a fiscal year
   d. None of the above
Answers to Review Questions

1. List the three main ways you enter data in QuickBooks.
   
   *Forms, lists, register*

2. List three ways to access features in QuickBooks.
   
   *Menu bar, Icon bar, Centers, Home page*

3. What bookkeeping methods can you use to create reports in QuickBooks?
   
   *Accrual basis and cash basis are the two bookkeeping methods. You can change or set the default reporting basis for summary reports in the preferences of the company. You can change the reporting basis of individual reports (except transaction detail reports) by customizing the reports.***

4. Which of the following would you not include in the Chart of Accounts?
   
   a. Checking account
   b. ✓ Vendor record
   c. Depreciation expense
   d. Accounts payable

5. Which of the following is an asset?
   
   a. Accounts payable
   b. Accounts receivable
   c. Company delivery van
   d. Both a and b
   e. ✓ Both b and c
6. Checking, savings and petty cash should be set up as which of the following account types in QuickBooks?

   a. Expense
   b. Other current asset
   c. ✅ Bank
   d. Equity

7. Which of the following best describes a balance sheet?

   a. A summary of a company’s finances over the past year
   b. ✅ A financial snapshot of a company at a specific point in time
   c. A summary of a company’s revenue and expenses for a fiscal year
   d. None of the above